<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://frontpage.thewindhameagle.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://frontpage.thewindhameagle.com/2020/12/coalition-calls-on-everyone-to-get.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Windham Eagle - Atom" href="http://frontpage.thewindhameagle.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Windham Eagle - RSS" href="http://frontpage.thewindhameagle.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Windham Eagle - Atom" href="https://www.blogger.com/feeds/1191467285490879367/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Windham Eagle - Atom" href="http://frontpage.thewindhameagle.com/feeds/7561936959104204534/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/376796862-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-YE9ymSG53mE/X9JN2C5WGhI/AAAAAAAACNU/6BX1G0hia1cQnyOtFxtT9BnOOSjUY3GfwCLcBGAsYHQ/s320/Winter%2BOutside.jpg' rel='image_src'/>
<meta content='http://frontpage.thewindhameagle.com/2020/12/coalition-calls-on-everyone-to-get.html' property='og:url'/>
<meta content='Coalition calls on everyone to get outside safely this winter' property='og:title'/>
<meta content='AUGUSTA – A broad coalition of Maine conservation groups, state agencies, and outdoor brand businesses have launched a series of recommendat...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-YE9ymSG53mE/X9JN2C5WGhI/AAAAAAAACNU/6BX1G0hia1cQnyOtFxtT9BnOOSjUY3GfwCLcBGAsYHQ/w1200-h630-p-k-no-nu/Winter%2BOutside.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Windham Eagle: Coalition calls on everyone to get outside safely this winter</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 860px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 860px;
max-width: 860px;
_width: 860px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 240px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 240px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("240px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 240px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 240px;
margin-right: -240px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<meta content='https://1.bp.blogspot.com/-YE9ymSG53mE/X9JN2C5WGhI/AAAAAAAACNU/6BX1G0hia1cQnyOtFxtT9BnOOSjUY3GfwCLcBGAsYHQ/s72-c/Winter%2BOutside.jpg' property='og:image'/>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1191467285490879367&amp;zx=437ab60d-ca42-4be9-a49d-650d3c5794be' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1191467285490879367&amp;zx=437ab60d-ca42-4be9-a49d-650d3c5794be' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-4811025031093760 -->

</head>
<body class='loading variant-pale'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://frontpage.thewindhameagle.com/' style='display: block'>
<img alt='The Windham Eagle' height='151px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-Xvlb4wK9KOA/U-pRzj2hr2I/AAAAAAAABM4/gY0NnFEV1e8/s1600/blogheader.jpg' style='display: block' width='851px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>
</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget Image' data-version='1' id='Image6'>
<div class='widget-content'>
<a href='https://docs.google.com/forms/d/e/1FAIpQLSde5P-rTkVOMGEYICBnacgAaKFGaS5f_lvCXcQr7XQYCL3gJg/viewform'>
<img alt='' height='150' id='Image6_img' src='http://2.bp.blogspot.com/-aZDNbLJQt8I/XyqzwYE0ajI/AAAAAAAAB5A/J8-GjBrqxtgXlmt0AS0468lRzk3wqF-ngCK4BGAYYCw/s752/topwebbanner.jpg' width='752'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' rel='nofollow' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, December 11, 2020</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-YE9ymSG53mE/X9JN2C5WGhI/AAAAAAAACNU/6BX1G0hia1cQnyOtFxtT9BnOOSjUY3GfwCLcBGAsYHQ/s320/Winter%2BOutside.jpg' itemprop='image_url'/>
<meta content='1191467285490879367' itemprop='blogId'/>
<meta content='7561936959104204534' itemprop='postId'/>
<a name='7561936959104204534'></a>
<h3 class='post-title entry-title' itemprop='name'>
Coalition calls on everyone to get outside safely this winter
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-7561936959104204534' itemprop='description articleBody'>
<p><span style="background-color: white; color: #4c5050;"><span style="font-family: inherit;">AUGUSTA &#8211; A broad coalition of Maine conservation groups, state
agencies, and outdoor brand businesses have launched a series of
recommendations to help people safely enjoy fresh air this winter.</span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 9.75pt; vertical-align: baseline;"><span style="color: #4c5050;"><span style="font-family: inherit;">While outdoor activities are great ways to stay healthy during
Maine's winter, it is important for everyone venturing to Maines public parks
and land trust preserves to continue following COVID-19 health guidance. In
addition, all should be prepared for short days, cold temperatures, snow and
ice, and ever-changing, unpredictable conditions.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 9.75pt; vertical-align: baseline;"><span style="color: #4c5050;"><span style="font-family: inherit;"><table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: right;"><tbody><tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-YE9ymSG53mE/X9JN2C5WGhI/AAAAAAAACNU/6BX1G0hia1cQnyOtFxtT9BnOOSjUY3GfwCLcBGAsYHQ/s1920/Winter%2BOutside.jpg" imageanchor="1" style="clear: right; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img border="0" data-original-height="1114" data-original-width="1920" src="https://1.bp.blogspot.com/-YE9ymSG53mE/X9JN2C5WGhI/AAAAAAAACNU/6BX1G0hia1cQnyOtFxtT9BnOOSjUY3GfwCLcBGAsYHQ/s320/Winter%2BOutside.jpg" width="320" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;">When venturing outside this winter in Maine, be&nbsp;<br />prepared for short days, cold temperatures, snow<br />and ice, ever-changing unpredictable weather and<br />observe COVID-19 precautions. <br />COURTESY PHOTO&nbsp;</td></tr></tbody></table>"Our goal is to help create safe experiences for
everyone," explained Maine Department of Agriculture, Conservation and
Forestry Commissioner Amanda Beal. This partnership goal is to inform and
remind residents and visitors that we can and should enjoy the tranquility and
peace of our outdoors this winter while preventing the spread of COVID-19.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 9.75pt; vertical-align: baseline;"><span style="color: #4c5050;"><span style="font-family: inherit;">Maine&#8217;s conservation and recreation communities, natural
resource agencies, and outdoor brand leaders developed checklists to help us
all enjoy Maine&#8217;s outdoors in ways that are safe and responsible this winter, said
Doreen MacGillis, Chair of the Maine Land Trust Network.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 9.75pt; vertical-align: baseline;"><o:p></o:p></p><p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 9.75pt; vertical-align: baseline;"><span style="color: #4c5050;"><span style="font-family: inherit;">Before you head outside:<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 0in; margin-right: 0in; margin-top: 15.0pt; mso-outline-level: 3; vertical-align: baseline;"><b><span style="color: #4c5050;"><span style="font-family: inherit;">Be Prepared<o:p></o:p></span></span></b></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 51.0pt; mso-list: l1 level1 lfo1; mso-margin-top-alt: auto; tab-stops: list .5in; text-indent: -.25in; vertical-align: baseline;"><!--[if !supportLists]--><span style="font-family: inherit;"><span style="color: #4c5050;"><span style="mso-list: Ignore;">&#183;<span style="font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></span><!--[endif]--><b><span style="border: 1pt none windowtext; color: #4c5050; padding: 0in;">Dress for success</span></b><span style="color: #4c5050;">: Be aware of current conditions and
bring appropriate gear to match those conditions, including, snowshoes, ice
grips, and plenty of layers to stay warm. Local outdoor stores are available to
give advice on appropriate clothing and equipment. Consider buying a Maine-made
brand!<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 51.0pt; mso-list: l1 level1 lfo1; mso-margin-top-alt: auto; tab-stops: list .5in; text-indent: -.25in; vertical-align: baseline;"><!--[if !supportLists]--><span style="font-family: inherit;"><span style="color: #4c5050;"><span style="mso-list: Ignore;">&#183;<span style="font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></span><!--[endif]--><b><span style="border: 1pt none windowtext; color: #4c5050; padding: 0in;">Check before you go</span></b><span style="color: #4c5050;">: While many conservation lands
remain open during the winter, access roads and parking areas may not be
accessible. At the same time, conditions may not be safe or appropriate for
desired activities such as ice fishing. Visit websites to see the latest
information on closures and to learn about current conditions.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 51.0pt; mso-list: l1 level1 lfo1; mso-margin-top-alt: auto; tab-stops: list .5in; text-indent: -.25in; vertical-align: baseline;"><!--[if !supportLists]--><span style="font-family: inherit;"><span style="color: #4c5050;"><span style="mso-list: Ignore;">&#183;<span style="font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></span><!--[endif]--><b><span style="border: 1pt none windowtext; color: #4c5050; padding: 0in;">Know what&#8217;s available</span></b><span style="color: #4c5050;">: Consider visiting a nearby&nbsp;</span><span style="color: black; mso-color-alt: windowtext;"><a href="https://www.maine.gov/ifw/fish-wildlife/wildlife/lands/wildlife-management-areas/index.html"><span style="color: #407098;">Wildlife Management
Area</span></a></span><span style="color: #4c5050;">, or a less-trafficked&nbsp;</span><span style="color: black; mso-color-alt: windowtext;"><a href="https://www.maine.gov/dacf/parks/"><span style="color: #407098;">state park</span></a></span><span style="color: #4c5050;">,&nbsp;</span><span style="color: black; mso-color-alt: windowtext;"><a href="https://www.maine.gov/cgi-bin/online/doc/parksearch/index.pl"><span style="color: #407098;">public land</span></a></span><span style="color: #4c5050;">, or&nbsp;</span><span style="color: black; mso-color-alt: windowtext;"><a href="https://www.mltn.org/"><span style="color: #407098;">land trust preserve</span></a></span><span style="color: #4c5050;">. (</span><span style="color: black; mso-color-alt: windowtext;"><a href="https://www.mainetrailfinder.com/"><span style="color: #407098;">Maine Trail Finder</span></a></span><span style="color: #4c5050;">&nbsp;is a great
resource.)<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 51.0pt; mso-list: l1 level1 lfo1; mso-margin-top-alt: auto; tab-stops: list .5in; text-indent: -.25in; vertical-align: baseline;"><!--[if !supportLists]--><span style="font-family: inherit;"><span style="color: #4c5050;"><span style="mso-list: Ignore;">&#183;<span style="font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></span><!--[endif]--><b><span style="border: 1pt none windowtext; color: #4c5050; padding: 0in;">Don&#8217;t take risks</span></b><span style="color: #4c5050;">: Stick to familiar terrain to avoid injuries,
which add stress on first responders and medical resources. If you're headed
out alone, let someone know where you're going and be especially careful.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 0in; margin-right: 0in; margin-top: 15.0pt; mso-outline-level: 3; vertical-align: baseline;"><b><span style="color: #4c5050;"><span style="font-family: inherit;">Heed All COVID-19 Health Warnings<o:p></o:p></span></span></b></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 51.0pt; mso-list: l0 level1 lfo2; mso-margin-top-alt: auto; tab-stops: list .5in; text-indent: -.25in; vertical-align: baseline;"><!--[if !supportLists]--><span style="font-family: inherit;"><span style="color: #4c5050;"><span style="mso-list: Ignore;">&#183;<span style="font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></span><!--[endif]--><b><span style="border: 1pt none windowtext; color: #4c5050; padding: 0in;">Practice physical distancing</span></b><span style="color: #4c5050;">: Stay at least six feet away from
other people who do not live in your household. Step aside when passing other
people on the trail and be considerate - <span style="mso-spacerun: yes;">&nbsp;</span>it's different than how you've experienced the
outdoors in the past, but necessary as we try to stay safe.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 51.0pt; mso-list: l0 level1 lfo2; mso-margin-top-alt: auto; tab-stops: list .5in; text-indent: -.25in; vertical-align: baseline;"><!--[if !supportLists]--><span style="font-family: inherit;"><span style="color: #4c5050;"><span style="mso-list: Ignore;">&#183;<span style="font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></span><!--[endif]--><b><span style="border: 1pt none windowtext; color: #4c5050; padding: 0in;">Wear a mask</span></b><span style="color: #4c5050;">: When you're in the vicinity of others, even with six
feet of separation, a mask will help keep everyone safer.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 51.0pt; mso-list: l0 level1 lfo2; mso-margin-top-alt: auto; tab-stops: list .5in; text-indent: -.25in; vertical-align: baseline;"><!--[if !supportLists]--><span style="font-family: inherit;"><span style="color: #4c5050;"><span style="mso-list: Ignore;">&#183;<span style="font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></span><!--[endif]--><b><span style="border: 1pt none windowtext; color: #4c5050; padding: 0in;">Have a plan B</span></b><span style="color: #4c5050;">: If the parking lot is full, the destination is too
crowded. If your first destination has a busy parking lot, go to the next spot
on your list. Do not park on public or private roads where snowbanks prohibit
parking completely off the road.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 51.0pt; mso-list: l0 level1 lfo2; mso-margin-top-alt: auto; tab-stops: list .5in; text-indent: -.25in; vertical-align: baseline;"><!--[if !supportLists]--><span style="font-family: inherit;"><span style="color: #4c5050;"><span style="mso-list: Ignore;">&#183;<span style="font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></span><!--[endif]--><b><span style="border: 1pt none windowtext; color: #4c5050; padding: 0in;">If you're sick, stay home</span></b><span style="color: #4c5050;">: It puts others at risk when you
leave home while exhibiting symptoms related to COVID-19, or if you have
recently been exposed to the virus.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 0in; margin-left: 51.0pt; mso-list: l0 level1 lfo2; mso-margin-top-alt: auto; tab-stops: list .5in; text-indent: -.25in; vertical-align: baseline;"><!--[if !supportLists]--><span style="font-family: inherit;"><span style="color: #4c5050;"><span style="mso-list: Ignore;">&#183;<span style="font-stretch: normal; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
</span></span></span><!--[endif]--><span style="color: #4c5050;">If you or friends or family are traveling from out of state,
please&nbsp;<b><span style="border: none windowtext 1.0pt; mso-border-alt: none windowtext 0in; padding: 0in;">adhere to Maine&#8217;s travel and&nbsp;</span></b></span><span style="color: black; mso-color-alt: windowtext;"><a href="https://www.maine.gov/dhhs/mecdc/infectious-disease/epi/airborne/coronavirus/travel.shtml"><b><span style="border: 1pt none windowtext; color: #407098; padding: 0in;">quarantine guidelines</span></b></a></span><span style="color: #4c5050;">.<o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white; line-height: normal; margin-bottom: 9.75pt; vertical-align: baseline;"><span style="color: #4c5050; font-family: inherit;">"Getting outdoors is extremely beneficial to both your
physical and mental health," said Maine Inland Fisheries and Wildlife
Commissioner Judy Camuso. &#8220;Enjoy Maine's natural resources this winter in safe
and responsible ways and we can work through this unique time together.&#8221; &lt;</span></p>

<p class="MsoNormal"><span style="line-height: 107%;"><o:p><span style="font-family: inherit;">&nbsp;</span></o:p></span></p>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/17564979619787200118' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/17564979619787200118' rel='author' title='author profile'>
<span itemprop='name'>Ed Pierce</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://frontpage.thewindhameagle.com/2020/12/coalition-calls-on-everyone-to-get.html' itemprop='url'/>
<a class='timestamp-link' href='http://frontpage.thewindhameagle.com/2020/12/coalition-calls-on-everyone-to-get.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2020-12-11T02:31:00-05:00'>2:31 AM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=1191467285490879367&postID=7561936959104204534' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1340352376'>
<a href='https://www.blogger.com/post-edit.g?blogID=1191467285490879367&postID=7561936959104204534&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=7561936959104204534&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=7561936959104204534&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=7561936959104204534&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=7561936959104204534&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=7561936959104204534&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://frontpage.thewindhameagle.com/search/label/Amanda%20Beal' rel='tag'>Amanda Beal</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/cold%20temperatures' rel='tag'>cold temperatures</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/COVID' rel='tag'>COVID</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Doreen%20MacGillis' rel='tag'>Doreen MacGillis</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Maine' rel='tag'>Maine</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Maine%20LandTrustNetwork' rel='tag'>Maine LandTrustNetwork</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/preparation' rel='tag'>preparation</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/safety' rel='tag'>safety</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/The%20Windham%20Eagle' rel='tag'>The Windham Eagle</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Windham' rel='tag'>Windham</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/winter' rel='tag'>winter</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Your Comments Help Improve Your Community.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=1191467285490879367&postID=7561936959104204534' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3858658042-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
</div>
</div>
<div class='inline-ad'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thewindhameagle_main_Blog1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4811025031093760"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0007"
     data-ad-slot="4500477865"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://frontpage.thewindhameagle.com/2020/12/homemade-christmas-star-illuminates.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://frontpage.thewindhameagle.com/2020/12/student-groups-coordinate-effort.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://frontpage.thewindhameagle.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://frontpage.thewindhameagle.com/feeds/7561936959104204534/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Eagle - Sections</h2>
<div class='widget-content'>
<ul>
<li><a href='http://news.thewindhameagle.com/'>Eagle - Local News</a></li>
<li><a href='http://business.thewindhameagle.com/'>Eagle - Business</a></li>
<li><a href='http://sports.thewindhameagle.com/'>Eagle - Sports</a></li>
<li><a href='http://lifestyles.thewindhameagle.com/'>Eagle - Lifestyles</a></li>
<li><a href='http://entertainment.thewindhameagle.com/'>Eagle - Entertainment</a></li>
<li><a href='http://realestate.thewindhameagle.com/'>Eagle - Real Estate</a></li>
<li><a href='http://columnists.thewindhameagle.com/'>Eagle - Editorial</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>View Our Online Page Turner</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/20201204'>
<img alt='View Our Online Page Turner' height='232' id='Image1_img' src='http://3.bp.blogspot.com/-bNAJwiwYyZI/X8u6Qk6XhrI/AAAAAAAAB-c/sLm1UFNkb1gGHsnDcnIExdEwGOhUYY23QCK4BGAYYCw/s232/_Page_01.jpg' width='152'/>
</a>
<br/>
<span class='caption'>Friday 12/04/20 Edition</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Summer Guide</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/summerguide2020'>
<img alt='Summer Guide' height='232' id='Image4_img' src='http://2.bp.blogspot.com/-4de4w9WZLF4/Xu0IqdYtgWI/AAAAAAAAB3M/qZ6SWBnMFhIMDkj9PK9K-GEnMBgo4fDKQCK4BGAYYCw/s232/_Page_01.jpg' width='193'/>
</a>
<br/>
<span class='caption'>2020 Summer Guide</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Home &amp; Garden Section</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/homegarden/'>
<img alt='Home &amp; Garden Section' height='187' id='Image2_img' src='http://4.bp.blogspot.com/-x1IVE32dAGA/X3uDKBa-rfI/AAAAAAAAB8E/bQ445DyW8XwQFjOba4cKHWtRc54dp9RwQCK4BGAYYCw/s232/home%2Band%2Bgarden%2Bcover%2Bimage.jpg' width='232'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>Eagle Choice Awards</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/2020eaglechoice'>
<img alt='Eagle Choice Awards' height='193' id='Image5_img' src='http://2.bp.blogspot.com/-gpQDKMPmmTE/X0a7MxrW3wI/AAAAAAAAB6E/DCwBdqkx5fkzohZkUJXKzh355TgWFtpigCK4BGAYYCw/s232/Web%2BCover.jpg' width='232'/>
</a>
<br/>
<span class='caption'>2020 Eagle Choice Awards</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' rel='nofollow' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=TheWindhamEagle", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='TheWindhamEagle'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<h2>Local Connections</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.rsu14.org/'>RSU 14</a></li>
<li><a href='http://www.raymondmaine.org/'>Town of Raymond</a></li>
<li><a href='http://www.raymondvillagelibrary.org'>Raymond Village Library</a></li>
<li><a href='http://www.windhammaine.us/'>Town of Windham</a></li>
<li><a href='http://www.windham.lib.me.us'>Windham Public Library</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=LinkList&widgetId=LinkList3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' rel='nofollow' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image3'>
<div class='widget-content'>
<a href='http://www.bnimaine.com'>
<img alt='' height='150' id='Image3_img' src='http://2.bp.blogspot.com/-pre5Ep_3B4o/W90FpmTEWVI/AAAAAAAABJQ/kKFApmTMGUc4qBcftH4j4mnZIpSX9KMbQCK4BGAYYCw/s1600/2x3%2BHouse%2BAd.jpg' width='232'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Story &amp; Column Ideas</h2>
<div class='widget-content'>
<div style="font-weight: normal;"></div><div style="font-weight: normal;"><span style="font-size: 100%;">Editor@TheWindhamEagle.com</span></div><div><b>207-894-3500</b></div><div style="font-weight: normal;"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Advertising Contact:</h2>
<div class='widget-content'>
Sales@TheWindhamEagle.com<div><b>207-894-3500</b></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' rel='nofollow' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>Contributors</h2>
<div class='widget-content'>
<ul>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/11166927110482408327' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Bob</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/17564979619787200118' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Ed Pierce</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/04855586843200517170' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Kelly</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/09219785914733080628' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Niels Mank</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' rel='nofollow' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>Rates</h2>
<div class='widget-content'>
<img alt='Rates' height='201' id='Image7_img' src='http://2.bp.blogspot.com/-c0AbkioXeNY/XpDOnhtVgRI/AAAAAAAABvw/aXume3W7pdIM6mwouCeY9wVKUn9d6fp4ACK4BGAYYCw/s232/2x4.jpg' width='232'/>
<br/>
<span class='caption'>Please email Melissa@TheWindhamEagle.com for up to date rates.</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' rel='nofollow' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://frontpage.thewindhameagle.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(198)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
<ul class='posts'>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/retired-raymond-teacher-shares-unique.html'>Retired Raymond teacher shares unique bond with cl...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/homemade-christmas-star-illuminates.html'>Homemade &#39;Christmas Star&#39; illuminates Raymond back...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/coalition-calls-on-everyone-to-get.html'>Coalition calls on everyone to get outside safely ...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/student-groups-coordinate-effort.html'>Student groups coordinate effort supporting famili...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/state-boosts-funding-for-meals-on.html'>State boosts funding for Meals on Wheels program</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/fuller-center-brings-much-needed.html'>Fuller Center brings much-needed housing rehab ser...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/rsu-14s-it-department-overcomes.html'>RSU 14&#8217;s IT Department overcomes challenges in kee...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/year-round-charitable-giving-more.html'>Year-round charitable giving more important than e...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/help-available-for-windham-raymond.html'>Help available for Windham, Raymond residents with...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/12/draft-of-windham-open-space-master-plan.html'>Draft of Windham Open Space Master Plan available ...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(103)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(104)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(106)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(150)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(146)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(141)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(126)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thewindhameagle_sidebar-right-1_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4811025031093760"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="3379377002"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' rel='nofollow' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyright 2013-2018 The Windham Eagle. Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2195516358-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>