<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1243919952-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://frontpage.thewindhameagle.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://frontpage.thewindhameagle.com/2020/07/windham-families-join-maine-backyard.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Windham Eagle - Atom" href="http://frontpage.thewindhameagle.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Windham Eagle - RSS" href="http://frontpage.thewindhameagle.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Windham Eagle - Atom" href="https://www.blogger.com/feeds/1191467285490879367/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Windham Eagle - Atom" href="http://frontpage.thewindhameagle.com/feeds/5561143791183307295/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/627649734-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-f2dgKYktqTE/XwcunW28Y0I/AAAAAAAAAwk/1nfChEnv2q4NBOqY7m5WtEGQSEhLGUXJgCLcBGAsYHQ/s320/KIds%2BCamping%2B%2528Medium%2529.jpg' rel='image_src'/>
<meta content='http://frontpage.thewindhameagle.com/2020/07/windham-families-join-maine-backyard.html' property='og:url'/>
<meta content='Windham families join Maine Backyard Campout event' property='og:title'/>
<meta content='   More than 35 families from Windham will participate in the  first Maine Backyard Campout event on July 10 and July 11.  The event is inte...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-f2dgKYktqTE/XwcunW28Y0I/AAAAAAAAAwk/1nfChEnv2q4NBOqY7m5WtEGQSEhLGUXJgCLcBGAsYHQ/w1200-h630-p-k-no-nu/KIds%2BCamping%2B%2528Medium%2529.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Windham Eagle: Windham families join Maine Backyard Campout event</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 860px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 860px;
max-width: 860px;
_width: 860px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 240px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 240px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("240px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 240px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 240px;
margin-right: -240px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<meta content='https://1.bp.blogspot.com/-f2dgKYktqTE/XwcunW28Y0I/AAAAAAAAAwk/1nfChEnv2q4NBOqY7m5WtEGQSEhLGUXJgCLcBGAsYHQ/s72-c/KIds%2BCamping%2B%2528Medium%2529.jpg' property='og:image'/>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1191467285490879367&amp;zx=356c60af-000a-40df-96db-67d82a8acd3e' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1191467285490879367&amp;zx=356c60af-000a-40df-96db-67d82a8acd3e' rel='stylesheet'/></noscript>

<script data-ad-client="ca-pub-4811025031093760" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class='loading variant-pale'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://frontpage.thewindhameagle.com/' style='display: block'>
<img alt='The Windham Eagle' height='151px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-Xvlb4wK9KOA/U-pRzj2hr2I/AAAAAAAABM4/gY0NnFEV1e8/s1600/blogheader.jpg' style='display: block' width='851px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>
</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget Image' data-version='1' id='Image6'>
<div class='widget-content'>
<a href='https://docs.google.com/forms/d/e/1FAIpQLSde5P-rTkVOMGEYICBnacgAaKFGaS5f_lvCXcQr7XQYCL3gJg/viewform'>
<img alt='' height='150' id='Image6_img' src='http://4.bp.blogspot.com/-yeEy9_fCscU/XwIzVXdW36I/AAAAAAAAB38/vDQkwztFLis2LHAR84YaS8fCINEA0A7wACK4BGAYYCw/s752/Vote%2BEagle%2BChoice%2B%2528Medium%2529.jpg' width='752'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image6&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' rel='nofollow' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, July 10, 2020</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-f2dgKYktqTE/XwcunW28Y0I/AAAAAAAAAwk/1nfChEnv2q4NBOqY7m5WtEGQSEhLGUXJgCLcBGAsYHQ/s320/KIds%2BCamping%2B%2528Medium%2529.jpg' itemprop='image_url'/>
<meta content='1191467285490879367' itemprop='blogId'/>
<meta content='5561143791183307295' itemprop='postId'/>
<a name='5561143791183307295'></a>
<h3 class='post-title entry-title' itemprop='name'>
Windham families join Maine Backyard Campout event
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-5561143791183307295' itemprop='description articleBody'>
<div class="yiv9826696902msonormal" style="background: white;">
<table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: right; text-align: left;"><tbody>
<tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-f2dgKYktqTE/XwcunW28Y0I/AAAAAAAAAwk/1nfChEnv2q4NBOqY7m5WtEGQSEhLGUXJgCLcBGAsYHQ/s1600/KIds%2BCamping%2B%2528Medium%2529.jpg" imageanchor="1" style="clear: left; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img border="0" data-original-height="768" data-original-width="1365" height="180" src="https://1.bp.blogspot.com/-f2dgKYktqTE/XwcunW28Y0I/AAAAAAAAAwk/1nfChEnv2q4NBOqY7m5WtEGQSEhLGUXJgCLcBGAsYHQ/s320/KIds%2BCamping%2B%2528Medium%2529.jpg" width="320" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">More than 35 families from Windham will participate in the<br />
first Maine Backyard Campout event on July 10 and July 11.<br />
The event is intended to get families together outdoors during<br />
the pandemic. SUBMITTED PHOTO&nbsp;</td></tr>
</tbody></table>
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14pt;">By Ed Pierce</span><span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14pt;">&nbsp;&nbsp;</span></div>
<div class="yiv9826696902msonormal" style="background: white;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14pt;">&nbsp; &nbsp;&nbsp;</span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">For many
families in Maine, summertime is meant to be spent camping. There&#8217;s nothing
quite like sleeping under the stars after an evening of storytelling and
roasting marshmallows around a campfire surrounded by nature and wilderness.<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"></span><br /><span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">Yet as a
result of COVID-19, many local families have curtailed camping plans for this
summer. But a new statewide effort to preserve the love of camping is coming to
Windham this weekend.<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"></span><br /><span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<a href="https://www.crossagency.com/" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;" target="_blank"><img alt="https://www.crossagency.com/" border="0" data-original-height="604" data-original-width="800" height="241" src="http://www.thewindhameagle.com/ads/cross.jpg" width="320" /></a><span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">Sarah
Davenport, a programmer for Windham&#8217;s Parks and Recreation Department, said
that on Friday, July 10 and Saturday, July 11, Windham families are encouraged
to participate in the first Maine Backyard Campout, an initiative celebrating
National Parks and Recreation Month where families camp out in their own yards,
living rooms, or whatever other home space might be most appropriate for such
an activity. <o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">&#8220;We&#8217;re
providing the first 20 families who registered with a &#8216;campout box&#8217; including
s&#8217;mores ingredients, and everyone will get camping checklists, s&#8217;mores recipe
suggestions, campfire safety tips, glowsticks, games and activity ideas, and
more,&#8221; Davenport said. &#8220;So far we have 35 families signed up to participate and
even if families don&#8217;t sign up, our goal is to encourage people to get outside,
even if it&#8217;s in their own yards.&#8221;<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">The &#8216;campout
boxes&#8217; were donated to Windham Parks and Recreation by event sponsors Shaw&#8217;s of
North Windham and BJs of Portland.<span style="mso-spacerun: yes;">&nbsp;&nbsp; </span><o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><span style="mso-spacerun: yes;"><br /></span></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">She the
activity is a great way to enjoy the summer weather and spend time as a family
while social distancing during the COVID-19 crisis.<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">&#8220;Families
can camp out in their living room or on the porch under the stars,&#8221; she said.
&#8220;They can sleep in a hammock, it&#8217;s pretty much open-ended. In years past we
used to have a family campout at Dundee Park, but this is something entirely
new that anybody can do on their own.&#8221;<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<a href="http://www.windhammaine.us/" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;" target="_blank"><img alt="http://www.windhammaine.us/" border="0" data-original-height="800" data-original-width="516" height="320" src="http://www.thewindhameagle.com/ads/townofwindham3.jpg" width="206" /></a><span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">Participants
will be able to submit entries in a local photo contest and for a statewide
photo contest, Davenport said.<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">The history of recreational camping can be
traced back to an Englishman by the name of Thomas Hiram Holding. He was a
tailor by profession who traveled the English countryside from town to town in
the mid-19<sup>th</sup> century and wherever he traveled, Holding was known to
pitch a tent and set up shop.<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">By the late 1800s, &#8220;camping&#8221; as Holding was
known to call his overland journeys, was growing in popularity in Great Britain
on the River Thames and connected with pleasure boating activities.&nbsp;</span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">Because
early camping materials and equipment were very bulky and heavy, they were
often transported by boat, but soon wagons were used to transport camping
materials and equipment and using boats as shelters evolved into tents.<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<a href="http://www.mwamconcerts.com/" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;" target="_blank"><img alt="http://www.mwamconcerts.com/" border="0" data-original-height="800" data-original-width="618" height="320" src="http://www.thewindhameagle.com/ads/music.jpg" width="247" /></a><span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">The first-known mention of &#8220;camping&#8221; in the
press was in an 1869 publication called &#8220;Camp-Life in the Adirondacks&#8221; by
William Henry Harrison Murray, and it was connected to the late Victorian craze
for pleasure boating.&nbsp;</span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">Like in Great Britain, early campout equipment in America was heavy and soon transformed to using tents like their counterparts across the Atlantic Ocean.&nbsp;</span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<br /></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">Today camping is enjoyed by all ages all year
long and has spread to nearly every nation on Earth. Maine is typically a prime
destination for campers because its vast wilderness areas and a generous state
park system.</span><span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="background: white; color: #202122; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">Statewide,
the first Maine Backyard Campout event is hosted by the Maine Parks and
Recreation Association and is intended as a way for families to enjoy the
outdoors together during the pandemic.<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">In all, more
than 30 communities across the state are participating in this inaugural camping
event in Maine, Davenport said.<o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">&#8220;It&#8217;s just
an idea that we are trying to continue to have fun and to do recreational
activities in this new era we find ourselves in,&#8221; she said. <o:p></o:p></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><br /></span></div>
<div class="yiv9826696902msonormal" style="background: white; tab-stops: 111.0pt;">
<span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;">For more
information or to register to participate in the Maine Backyard Campout, call
207-892-1905 or online at </span><span style="color: black; mso-color-alt: windowtext;"><a href="https://windhamrecreation.com/info/activities/program_details.aspx?ProgramID=30167"><span style="font-family: &quot;century&quot; , serif; font-size: 14.0pt;">https://windhamrecreation.com/info/activities/program_details.aspx?ProgramID=30167</span></a></span><span class="MsoHyperlink"><span style="color: #0563c1; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"> &lt;</span></span><span style="color: #1d2228; font-family: &quot;century&quot; , serif; font-size: 14.0pt;"><o:p></o:p></span></div>
<div class="MsoNormal">
<br /></div>
<div class="MsoNormal">
<br /></div>
<br />
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/17564979619787200118' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/17564979619787200118' rel='author' title='author profile'>
<span itemprop='name'>Ed Pierce</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://frontpage.thewindhameagle.com/2020/07/windham-families-join-maine-backyard.html' itemprop='url'/>
<a class='timestamp-link' href='http://frontpage.thewindhameagle.com/2020/07/windham-families-join-maine-backyard.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2020-07-10T02:51:00-04:00'>2:51 AM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=1191467285490879367&postID=5561143791183307295' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1340352376'>
<a href='https://www.blogger.com/post-edit.g?blogID=1191467285490879367&postID=5561143791183307295&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=5561143791183307295&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=5561143791183307295&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=5561143791183307295&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=5561143791183307295&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=5561143791183307295&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://frontpage.thewindhameagle.com/search/label/Ed%20Pierce' rel='tag'>Ed Pierce</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Maine' rel='tag'>Maine</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Maine%20Backyard%20Campout' rel='tag'>Maine Backyard Campout</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/The%20Windham%20Eagle' rel='tag'>The Windham Eagle</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Windham' rel='tag'>Windham</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Windham%20Parks%20and%20Recreation%20Department' rel='tag'>Windham Parks and Recreation Department</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Your Comments Help Improve Your Community.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=1191467285490879367&postID=5561143791183307295' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/978235614-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
</div>
</div>
<div class='inline-ad'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thewindhameagle_main_Blog1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4811025031093760"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0007"
     data-ad-slot="4500477865"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://frontpage.thewindhameagle.com/2020/07/enthusiastic-response-greets-operation.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://frontpage.thewindhameagle.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://frontpage.thewindhameagle.com/feeds/5561143791183307295/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Eagle - Sections</h2>
<div class='widget-content'>
<ul>
<li><a href='http://news.thewindhameagle.com/'>Eagle - Local News</a></li>
<li><a href='http://business.thewindhameagle.com/'>Eagle - Business</a></li>
<li><a href='http://sports.thewindhameagle.com/'>Eagle - Sports</a></li>
<li><a href='http://lifestyles.thewindhameagle.com/'>Eagle - Lifestyles</a></li>
<li><a href='http://entertainment.thewindhameagle.com/'>Eagle - Entertainment</a></li>
<li><a href='http://realestate.thewindhameagle.com/'>Eagle - Real Estate</a></li>
<li><a href='http://columnists.thewindhameagle.com/'>Eagle - Editorial</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>View Our Online Page Turner</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/20200710'>
<img alt='View Our Online Page Turner' height='232' id='Image1_img' src='http://1.bp.blogspot.com/-U4MMbfJz6HY/XwjIXjlIJBI/AAAAAAAAB4I/6EtKibyzYLIBmVTFYQpx9t1yDVHSAT40gCK4BGAYYCw/s232/_Page_01.jpg' width='152'/>
</a>
<br/>
<span class='caption'>Friday 7/10/20 Edition</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Summer Guide</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/summerguide2020'>
<img alt='Summer Guide' height='232' id='Image4_img' src='http://2.bp.blogspot.com/-4de4w9WZLF4/Xu0IqdYtgWI/AAAAAAAAB3M/qZ6SWBnMFhIMDkj9PK9K-GEnMBgo4fDKQCK4BGAYYCw/s232/_Page_01.jpg' width='193'/>
</a>
<br/>
<span class='caption'>2020 Summer Guide</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Home &amp; Garden Section</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/homegarden/'>
<img alt='Home &amp; Garden Section' height='232' id='Image2_img' src='http://4.bp.blogspot.com/-YHdDMbx6eHA/XtbAtMzbvjI/AAAAAAAAB2E/c1ZQS2n3JwYjYyl6y5YfIR0IwAYzqWj6gCK4BGAYYCw/s1600/web%2Bicon.jpg' width='232'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>Eagle Choice Awards</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2019/2019eaglechoice'>
<img alt='Eagle Choice Awards' height='187' id='Image5_img' src='http://3.bp.blogspot.com/-kLrav32my5I/XWRD8h--mTI/AAAAAAAABSw/jIvIn-vKa_UFSsyGyiNF6IDAttyHzFXnQCK4BGAYYCw/s232/Eagle%2BChoice2019_PRN_WEB%2BCOVER_Page_01.jpg' width='232'/>
</a>
<br/>
<span class='caption'>2019 Eagle Choice Awards</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' rel='nofollow' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=TheWindhamEagle", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='TheWindhamEagle'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<h2>Local Connections</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.rsu14.org/'>RSU 14</a></li>
<li><a href='http://www.raymondmaine.org/'>Town of Raymond</a></li>
<li><a href='http://www.raymondvillagelibrary.org'>Raymond Village Library</a></li>
<li><a href='http://www.windhammaine.us/'>Town of Windham</a></li>
<li><a href='http://www.windham.lib.me.us'>Windham Public Library</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=LinkList&widgetId=LinkList3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' rel='nofollow' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image3'>
<div class='widget-content'>
<a href='http://www.bnimaine.com'>
<img alt='' height='150' id='Image3_img' src='http://2.bp.blogspot.com/-pre5Ep_3B4o/W90FpmTEWVI/AAAAAAAABJQ/kKFApmTMGUc4qBcftH4j4mnZIpSX9KMbQCK4BGAYYCw/s1600/2x3%2BHouse%2BAd.jpg' width='232'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Story &amp; Column Ideas</h2>
<div class='widget-content'>
<div style="font-weight: normal;"></div><div style="font-weight: normal;"><span style="font-size: 100%;">Editor@TheWindhamEagle.com</span></div><div><b>207-894-3500</b></div><div style="font-weight: normal;"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Advertising Contact:</h2>
<div class='widget-content'>
Sales@TheWindhamEagle.com<div><b>207-894-3500</b></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' rel='nofollow' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>Contributors</h2>
<div class='widget-content'>
<ul>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/11166927110482408327' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Bob</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/17564979619787200118' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Ed Pierce</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/04855586843200517170' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Kelly</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/09219785914733080628' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Niels Mank</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' rel='nofollow' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>Rates</h2>
<div class='widget-content'>
<img alt='Rates' height='201' id='Image7_img' src='http://2.bp.blogspot.com/-c0AbkioXeNY/XpDOnhtVgRI/AAAAAAAABvw/aXume3W7pdIM6mwouCeY9wVKUn9d6fp4ACK4BGAYYCw/s232/2x4.jpg' width='232'/>
<br/>
<span class='caption'>Please email Melissa@TheWindhamEagle.com for up to date rates.</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Image&widgetId=Image7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' rel='nofollow' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://frontpage.thewindhameagle.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(87)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>(12)</span>
<ul class='posts'>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/windham-families-join-maine-backyard.html'>Windham families join Maine Backyard Campout event</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/enthusiastic-response-greets-operation.html'>Enthusiastic response greets &#8216;Operation Summer Sna...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/american-legion-field-allen-post-148.html'>American Legion Field-Allen Post 148 hosting Don R...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/voters-head-to-polls-tuesday-in-windham.html'>Voters head to polls Tuesday in Windham, Raymond</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/writing-projects-demonstrate-student.html'>Writing projects demonstrate student resilience du...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/thrift-shop-reopens-in-windham.html'>Thrift shop reopens in Windham</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/need-for-speed-powers-windham-racer-to.html'>&#8216;Need for Speed&#8217; powers Windham racer to track suc...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/students-interest-in-photography-looks.html'>Student&#8217;s interest in photography looks at life th...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/raymond-student-to-serve-in-maine-air.html'>Raymond student to serve in Maine Air National Guard</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/peaceful-protest-inspires-education-and.html'>Peaceful protest inspires education and awareness ...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/no-empty-bowl-pet-food-pantry-ii-helps.html'>No Empty Bowl Pet Food Pantry II helps keep pets n...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2020/07/food4vets-program-has-first.html'>FOOD4Vets program has first distribution in Windham</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(103)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(104)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(106)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(150)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(146)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(141)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(126)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thewindhameagle_sidebar-right-1_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4811025031093760"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="3379377002"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' rel='nofollow' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyright 2013-2018 The Windham Eagle. Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=1191467285490879367&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2758729552-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>