<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://frontpage.thewindhameagle.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://frontpage.thewindhameagle.com/2021/02/mrs-maine-usa-2021-winner-exemplifies.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Windham Eagle - Atom" href="http://frontpage.thewindhameagle.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Windham Eagle - RSS" href="http://frontpage.thewindhameagle.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Windham Eagle - Atom" href="https://www.blogger.com/feeds/1191467285490879367/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Windham Eagle - Atom" href="http://frontpage.thewindhameagle.com/feeds/2645275687407049966/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1277698886-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-G2EYykgv7Ac/YC59FNiBPEI/AAAAAAAACvc/4yf_3xs-dJYg-XbHQwg1VhwVk-Q2h1UDwCLcBGAsYHQ/w266-h400/Mrs%252C%2BMaine%2B%25231.JPG' rel='image_src'/>
<meta content='http://frontpage.thewindhameagle.com/2021/02/mrs-maine-usa-2021-winner-exemplifies.html' property='og:url'/>
<meta content='Mrs. Maine USA 2021 winner exemplifies true determination' property='og:title'/>
<meta content='Misty Coolidge of New Gloucester has been named as Mrs. Maine USA 2021 and will represent the state in the national Mrs. USA Pageant in Omah...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-G2EYykgv7Ac/YC59FNiBPEI/AAAAAAAACvc/4yf_3xs-dJYg-XbHQwg1VhwVk-Q2h1UDwCLcBGAsYHQ/w1200-h630-p-k-no-nu/Mrs%252C%2BMaine%2B%25231.JPG' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Windham Eagle: Mrs. Maine USA 2021 winner exemplifies true determination</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 860px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 860px;
max-width: 860px;
_width: 860px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 240px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 240px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("240px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 240px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 240px;
margin-right: -240px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<meta content='https://1.bp.blogspot.com/-G2EYykgv7Ac/YC59FNiBPEI/AAAAAAAACvc/4yf_3xs-dJYg-XbHQwg1VhwVk-Q2h1UDwCLcBGAsYHQ/s72-w266-c-h400/Mrs%252C%2BMaine%2B%25231.JPG' property='og:image'/>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1191467285490879367&amp;zx=2f2b0068-de60-41d5-a755-14f425e8cc79' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1191467285490879367&amp;zx=2f2b0068-de60-41d5-a755-14f425e8cc79' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-4811025031093760 -->

</head>
<body class='loading variant-pale'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://frontpage.thewindhameagle.com/' style='display: block'>
<img alt='The Windham Eagle' height='151px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-Xvlb4wK9KOA/U-pRzj2hr2I/AAAAAAAABM4/gY0NnFEV1e8/s1600/blogheader.jpg' style='display: block' width='851px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>
</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget Image' data-version='1' id='Image6'>
<div class='widget-content'>
<a href='https://docs.google.com/forms/d/e/1FAIpQLSde5P-rTkVOMGEYICBnacgAaKFGaS5f_lvCXcQr7XQYCL3gJg/viewform'>
<img alt='' height='150' id='Image6_img' src='http://2.bp.blogspot.com/-aZDNbLJQt8I/XyqzwYE0ajI/AAAAAAAAB5A/J8-GjBrqxtgXlmt0AS0468lRzk3wqF-ngCK4BGAYYCw/s752/topwebbanner.jpg' width='752'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image6"));' rel='nofollow' target='configImage6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, February 19, 2021</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-G2EYykgv7Ac/YC59FNiBPEI/AAAAAAAACvc/4yf_3xs-dJYg-XbHQwg1VhwVk-Q2h1UDwCLcBGAsYHQ/w266-h400/Mrs%252C%2BMaine%2B%25231.JPG' itemprop='image_url'/>
<meta content='1191467285490879367' itemprop='blogId'/>
<meta content='2645275687407049966' itemprop='postId'/>
<a name='2645275687407049966'></a>
<h3 class='post-title entry-title' itemprop='name'>
Mrs. Maine USA 2021 winner exemplifies true determination
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-2645275687407049966' itemprop='description articleBody'>
<h3 style="text-align: left;"><table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: right;"><tbody><tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-G2EYykgv7Ac/YC59FNiBPEI/AAAAAAAACvc/4yf_3xs-dJYg-XbHQwg1VhwVk-Q2h1UDwCLcBGAsYHQ/s1350/Mrs%252C%2BMaine%2B%25231.JPG" style="clear: right; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img border="0" data-original-height="1350" data-original-width="900" height="400" src="https://1.bp.blogspot.com/-G2EYykgv7Ac/YC59FNiBPEI/AAAAAAAACvc/4yf_3xs-dJYg-XbHQwg1VhwVk-Q2h1UDwCLcBGAsYHQ/w266-h400/Mrs%252C%2BMaine%2B%25231.JPG" width="266" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;">Misty Coolidge of New Gloucester has<br />been named as Mrs. Maine USA 2021<br />and will represent the state in the national<br />Mrs. USA Pageant in Omaha, Nebraska<br />in July. SUBMITTED PHOTO</td></tr></tbody></table></h3><h3 style="text-align: left;">MISTY COOLIDGE TO COMPETE FOR NATIONAL TITLE IN JULY</h3><div>By Ed Pierce</div><div><br /></div><div>This year's Mrs. Maine USA winner is a familiar face for many couples in the Lakes Region as someone who helped make their wedding day so special. Misty Coolidge of New Gloucester was awarded the 2021 crown on Jan. 25 and will now compete for the national Mrs. USA 2021 title in Omaha, Nebraska in July.</div><div>&nbsp;&nbsp;</div><div>Coolidge, 45, operates two highly successful wedding businesses and venues, Coolidge Family Farm in New Gloucester and Coolidge Chapel in Gray, and a mobile bar company, Maine Mixologists, that travels throughout the state to serve cocktails for weddings and other special events. Through her work, Coolidge has assisted many couples in celebrating the wedding of their dreams through careful planning in a spectacular setting.</div><div><br />She and her husband of seven years, Peter DeBear, are the parents of three children, and believe in giving back to their community through a variety of community activities. Coolidge is a member of her local school board, sits on the GNG Development Corp., started a local Empowering Women's group, and is a volunteer for Good Shepherd Food Bank.&nbsp;</div><div><br />Her path to winning the title shows determination and willingness to adapt to challenges. Coolidge was born in Waterville, grew up in Norridgewock, and graduated from Skowhegan Area High School. Following graduation from high school, she earned a Bachelor of Science degree in Pre-Law from what was then Husson College, now Husson University, in Bangor. <div class="separator" style="clear: both; text-align: center;"><a href="https://www.egcu.org/auto" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;" target="_blank"><img border="0" data-original-height="800" data-original-width="463" height="320" src="http://www.thewindhameagle.com/ads/evergreen2.jpg" width="185" /></a></div><br />&#8220;I was planning to attend law school after college and studied for my LSATs on the beach after graduation but life took me into the legal field as a paralegal instead,&#8221; Coolidge said. &#8220;I worked as an Intellectual Property Paralegal at Preti Flaherty for seven years and then as a Real Estate Paralegal for Dead River Company for 15 years before being laid off.  That was the kick start I needed to start my own businesses, be my own boss, raise a family, and put my passion for love into a full-time career.&#8221; <br /><br />Building her businesses wasn&#8217;t easy. <br /><br />&#8220;My husband and I purchased the New Gloucester Coolidge Family Farm property about seven years ago,&#8221; she said. &#8220;It is an 11-acre retired farm venue with a colonial farmhouse that sleeps 10 and an attached barn, both built in 1860. &#8220;We restored the house and barn to the beauty it is today.  I host approximately 30 intimate and magical wedding experiences there each year and am the partial planner/coordinator for all my couples to help them alleviate any stress they may be carrying. My couples are an extension of my family and every year I'm humbled and honored that they chose me to share in their wedding journey.&#8221; <br /><br />The venue also consists of an adjacent house which Coolidge calls the "Groom's house" that was added four years ago.  She and her husband also purchased the land behind the farm two years ago where she designed and had three cottages placed. One is a Honeymoon Cottage that Coolidge runs year-round for not only wedding weekends, but also for other couples wanting a place to escape for a romantic getaway. The other two cottages accommodate parents or overflow bridal party guests.  <br /><br />Three years ago, Coolidge also purchased and painstakingly restored a one-room wedding chapel in Gray that she renamed Coolidge Chapel, that couples use for marriage ceremonies. It also hosts bridal showers, baby showers, networking events, and smaller receptions for under 50 people.  <br /><br />&#8220;I'm also a Notary Public and marry a handful of my couples each year and do spontaneous ceremonies on other days of the week elsewhere around the state,&#8221; she said. &#8220;It's so fun getting a call on a Sunday from a couple visiting Maine that wants to get married as soon as possible. I love love, but spontaneous love is truly special.&#8221;   <br /><br />If that wasn&#8217;t enough to keep her busy, Coolidge also operates Maine Mixologists, a mobile bar service that travels throughout Maine serving cocktails for weddings and other events.  <br /><br />&#8220;I've got about 30 bartenders and other serve staff, three company vans, lots of bar rentals, and just purchased and converted a 1994 Chevy Grumman food truck into a mobile bar that I've dubbed my little &#8216;Whiskey Girl&#8217; since whiskey is by far the most popular spirit these days and my personal fav too,&#8221; Coolidge said.   <div class="separator" style="clear: both; text-align: center;"><a href="https://www.portresources.org/" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;" target="_blank"><img border="0" data-original-height="519" data-original-width="800" height="207" src="http://www.thewindhameagle.com/ads/port.jpg" width="320" /></a></div><br />In 2016, Coolidge entered a pageant for the time and placed Second Runner-Up in Mrs. Maine America competition. She won the Spirit Award and the Gown Award and gave her motivation to continue competing. <br /><br />&#8220;I was so inspired by the experience and enjoyed it so much, that I just knew it was going to be the start of my pageantry journey,&#8221; she said.   <br /><br />After a year off to have another baby, Coolidge won the 2018 Mrs. Maine International title and advanced to compete in the national pageant that year in West Virginia. In 2019, she competed in New York City for the International Ms. National Pageant title and vied for the 2020 Mrs. Maine America crown once again, and although she didn&#8217;t win, she won the pageant&#8217;s Community Service Award and Spirit Award for a second time. <br /><br />Finishing second in a bid for state representative last fall, Coolidge took some time off to refocus her energy and had a hunch 2021 was going to be a big year for her. <br /><br />&#8220;I once again found myself back to researching the USA pageant system and started following their queens, messaging with the director, and learning more and more about their mission,&#8221; Coolidge said. &#8220;On Jan. 25, I was honored to be crowned your Mrs. Maine USA 2021. I've got so many big dreams and aspirations and am so excited for a year of representing a state that I love so much here and in Omaha in July. Then I plan to ramp up my service countrywide when I bring home the title of Mrs. USA 2021.&#8221; <br /><br />Between now and the national competition in July, Coolidge said that she&#8217;ll be working with a pageant coach (the reigning Mrs. Galaxy) to prepare her to compete and acquire the tools she needs to win.  <br /><br />&#8220;We'll be Zooming once a month to discuss wardrobe, my platform, perfecting interview techniques and skills, and I'll be focusing on my health and getting fit for the stage,&#8221; she said. &#8220;I'll also be focusing on my platform which is fighting hunger and food insecurity throughout our state.  I'll be spending time volunteering at the Good Shepherd Food Bank, hosting a Quilt Auction in May at my venue for the Margaret Murphy School to credit their account at the Good Shepherd, will be hosting my annual 5K for Hunger in June, and making other appearances for other great causes.&#8221; <br /><br />According to Coolidge, she&#8217;s grateful for the support of her husband, her 5-year-old twins, Eva and Caden, and 3-year-old daughter, Grace. She credits her grandmother and her mother for serving as excellent role models in her life. <div class="separator" style="clear: both; text-align: center;"><a href="https://eagleautosales.me/" imageanchor="1" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;" target="_blank"><img border="0" data-original-height="800" data-original-width="518" height="320" src="http://www.thewindhameagle.com/ads/eagleauto.jpg" width="207" /></a></div><br />&#8220;My mom is a very talented seamstress and has altered many of my gowns and came to my rescue at my state International pageant when an entire row of sequins came off my gown before going out on stage,&#8221; Coolidge said. &#8220;She painstakingly hand-sewed them all back on for me. Both women raised me to be a strong, independent woman who has a big heart and a powerhouse personality. My mom has always been an entrepreneur and owned a bridal shop growing up which is most likely where I got my passion for working with brides.  I'm honored to have been raised by these amazing women.&#8221; <br /><br />As the reigning Mrs. Maine USA 2021, Coolidge will spend some time making appearances around the state and can be reached by email at <a href="mailto:misty.coolidge@gmail.com">misty.coolidge@gmail.com</a> and she can be followed on Facebook at Mrs. Maine USA 2021. <br /><br />For Coolidge, she said that the best part of being involved in a pageant is traveling and meeting other amazing women who inspire her to be better than she was yesterday.  <br /><br />&#8220;Afterall, there is only one winner, so the majority of those who compete leave without a crown, but if you enter the pageant with the goal of having fun, presenting your best self, and making lifelong friends, then what you leave with is so rewarding,&#8221; she said. &#8220;Each pageant experience has been different, but I've grown with each one.&#8221; &lt; <br /><br /> </div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/17564979619787200118' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/17564979619787200118' rel='author' title='author profile'>
<span itemprop='name'>Ed Pierce</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://frontpage.thewindhameagle.com/2021/02/mrs-maine-usa-2021-winner-exemplifies.html' itemprop='url'/>
<a class='timestamp-link' href='http://frontpage.thewindhameagle.com/2021/02/mrs-maine-usa-2021-winner-exemplifies.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2021-02-19T02:46:00-05:00'>2:46 AM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=1191467285490879367&postID=2645275687407049966' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1340352376'>
<a href='https://www.blogger.com/post-edit.g?blogID=1191467285490879367&postID=2645275687407049966&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=2645275687407049966&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=2645275687407049966&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=2645275687407049966&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=2645275687407049966&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=2645275687407049966&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://frontpage.thewindhameagle.com/search/label/children' rel='tag'>children</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Coolidge%20Family%20Farm' rel='tag'>Coolidge Family Farm</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Ed%20Pierce' rel='tag'>Ed Pierce</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/husband' rel='tag'>husband</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Maine' rel='tag'>Maine</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Misty%20Coolidge' rel='tag'>Misty Coolidge</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Mrs.%20Maine%20USA%202021' rel='tag'>Mrs. Maine USA 2021</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Nebraska' rel='tag'>Nebraska</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Omaha' rel='tag'>Omaha</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/The%20Windham%20Eagle' rel='tag'>The Windham Eagle</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Windham' rel='tag'>Windham</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Your Comments Help Improve Your Community.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=1191467285490879367&postID=2645275687407049966' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3858658042-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
</div>
</div>
<div class='inline-ad'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thewindhameagle_main_Blog1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4811025031093760"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0007"
     data-ad-slot="4500477865"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://frontpage.thewindhameagle.com/2021/02/windham-awaits-closing-on-sale-of.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://frontpage.thewindhameagle.com/2021/02/windham-clothing-drive-assists-victims.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://frontpage.thewindhameagle.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://frontpage.thewindhameagle.com/feeds/2645275687407049966/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Eagle - Sections</h2>
<div class='widget-content'>
<ul>
<li><a href='http://news.thewindhameagle.com/'>Eagle - Local News</a></li>
<li><a href='http://business.thewindhameagle.com/'>Eagle - Business</a></li>
<li><a href='http://sports.thewindhameagle.com/'>Eagle - Sports</a></li>
<li><a href='http://lifestyles.thewindhameagle.com/'>Eagle - Lifestyles</a></li>
<li><a href='http://entertainment.thewindhameagle.com/'>Eagle - Entertainment</a></li>
<li><a href='http://realestate.thewindhameagle.com/'>Eagle - Real Estate</a></li>
<li><a href='http://columnists.thewindhameagle.com/'>Eagle - Editorial</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' rel='nofollow' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>View Our Online Page Turner</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2021/20210219'>
<img alt='View Our Online Page Turner' height='232' id='Image1_img' src='http://4.bp.blogspot.com/-4CGKbZVi96g/YC7U_bz60aI/AAAAAAAAADk/Bnt1Mr7oBfoOJCGojw7KSXdNQgOxbrdAgCK4BGAYYCw/s232/_Page_01.jpg' width='152'/>
</a>
<br/>
<span class='caption'>Friday 2/19/21 Edition</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Summer Guide</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/summerguide2020'>
<img alt='Summer Guide' height='232' id='Image4_img' src='http://2.bp.blogspot.com/-4de4w9WZLF4/Xu0IqdYtgWI/AAAAAAAAB3M/qZ6SWBnMFhIMDkj9PK9K-GEnMBgo4fDKQCK4BGAYYCw/s232/_Page_01.jpg' width='193'/>
</a>
<br/>
<span class='caption'>2020 Summer Guide</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image4"));' rel='nofollow' target='configImage4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Home &amp; Garden Section</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/homegarden/'>
<img alt='Home &amp; Garden Section' height='187' id='Image2_img' src='http://4.bp.blogspot.com/-x1IVE32dAGA/X3uDKBa-rfI/AAAAAAAAB8E/bQ445DyW8XwQFjOba4cKHWtRc54dp9RwQCK4BGAYYCw/s232/home%2Band%2Bgarden%2Bcover%2Bimage.jpg' width='232'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image2"));' rel='nofollow' target='configImage2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>Eagle Choice Awards</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2020/2020eaglechoice'>
<img alt='Eagle Choice Awards' height='193' id='Image5_img' src='http://2.bp.blogspot.com/-gpQDKMPmmTE/X0a7MxrW3wI/AAAAAAAAB6E/DCwBdqkx5fkzohZkUJXKzh355TgWFtpigCK4BGAYYCw/s232/Web%2BCover.jpg' width='232'/>
</a>
<br/>
<span class='caption'>2020 Eagle Choice Awards</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image5"));' rel='nofollow' target='configImage5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=TheWindhamEagle", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='TheWindhamEagle'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<h2>Local Connections</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.rsu14.org/'>RSU 14</a></li>
<li><a href='http://www.raymondmaine.org/'>Town of Raymond</a></li>
<li><a href='http://www.raymondvillagelibrary.org'>Raymond Village Library</a></li>
<li><a href='http://www.windhammaine.us/'>Town of Windham</a></li>
<li><a href='http://www.windham.lib.me.us'>Windham Public Library</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' rel='nofollow' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image3'>
<div class='widget-content'>
<a href='http://www.bnimaine.com'>
<img alt='' height='150' id='Image3_img' src='http://2.bp.blogspot.com/-pre5Ep_3B4o/W90FpmTEWVI/AAAAAAAABJQ/kKFApmTMGUc4qBcftH4j4mnZIpSX9KMbQCK4BGAYYCw/s1600/2x3%2BHouse%2BAd.jpg' width='232'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image3"));' rel='nofollow' target='configImage3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Story &amp; Column Ideas</h2>
<div class='widget-content'>
<div style="font-weight: normal;"></div><div style="font-weight: normal;"><span style="font-size: 100%;">Editor@TheWindhamEagle.com</span></div><div><b>207-894-3500</b></div><div style="font-weight: normal;"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' rel='nofollow' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Advertising Contact:</h2>
<div class='widget-content'>
Sales@TheWindhamEagle.com<div><b>207-894-3500</b></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' rel='nofollow' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>Contributors</h2>
<div class='widget-content'>
<ul>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/11166927110482408327' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Bob</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/17564979619787200118' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Ed Pierce</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/04855586843200517170' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Kelly</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/11832690973907665834' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Melissa Mullen</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/09219785914733080628' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Niels Mank</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' rel='nofollow' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image7'>
<h2>Rates</h2>
<div class='widget-content'>
<img alt='Rates' height='201' id='Image7_img' src='http://2.bp.blogspot.com/-c0AbkioXeNY/XpDOnhtVgRI/AAAAAAAABvw/aXume3W7pdIM6mwouCeY9wVKUn9d6fp4ACK4BGAYYCw/s232/2x4.jpg' width='232'/>
<br/>
<span class='caption'>Please email Melissa@TheWindhamEagle.com for up to date rates.</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image7"));' rel='nofollow' target='configImage7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://frontpage.thewindhameagle.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>(38)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/02/'>
February
</a>
<span class='post-count' dir='ltr'>(15)</span>
<ul class='posts'>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/windham-awaits-closing-on-sale-of.html'>Windham awaits closing on sale of former South Win...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/mrs-maine-usa-2021-winner-exemplifies.html'>Mrs. Maine USA 2021 winner exemplifies true determ...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/windham-clothing-drive-assists-victims.html'>Windham clothing drive assists victims of Enso Rec...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/governor-nominates-windham-attorney-to.html'>Governor nominates Windham attorney to serve on Ma...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/recovery-during-pandemic-maintaining.html'>Recovery during the pandemic; maintaining sobriety...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/windham-town-council-adopts-open-space.html'>Windham Town Council adopts open space master plan...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/be-influence-coalition-promotes-coping.html'>Be The Influence Coalition promotes coping skills,...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/windham-to-update-property-valuations.html'>Windham to update property valuations starting thi...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/american-legion-celebrates-americanism.html'>American Legion celebrates &#8216;Americanism Month&#8217;</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/raymond-club-crafts-warm-hats-mittens.html'>Raymond club crafts warm hats, mittens for local s...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/maines-school-psychologist-of-year.html'>Maine&#8217;s &#8216;School Psychologist of the Year&#8217; hails fr...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/windham-establishes-new-tif-districts.html'>Windham establishes new TIF districts, amends anot...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/windham-middle-school-restocks-food.html'>Windham Middle School restocks food pantry shelves</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/diamond-announces-mdot-work-plan-for.html'>Diamond announces MDOT work plan for state project...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/02/gofundme-campaign-set-up-for-new.html'>GoFundMe campaign set up for new Raymond Elementar...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/01/'>
January
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(211)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/12/'>
December
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(103)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(104)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(106)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(150)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(146)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(141)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(126)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thewindhameagle_sidebar-right-1_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4811025031093760"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="3379377002"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' rel='nofollow' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyright 2013-2018 The Windham Eagle. Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2473628150-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>