<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1529571102-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://frontpage.thewindhameagle.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://frontpage.thewindhameagle.com/2021/12/public-works-crews-ready-to-tackle.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Windham Eagle - Atom" href="http://frontpage.thewindhameagle.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Windham Eagle - RSS" href="http://frontpage.thewindhameagle.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Windham Eagle - Atom" href="https://www.blogger.com/feeds/1191467285490879367/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Windham Eagle - Atom" href="http://frontpage.thewindhameagle.com/feeds/6207503112934437435/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1155466832-ieretrofit.js"></script>
<![endif]-->
<link href='https://blogger.googleusercontent.com/img/a/AVvXsEiETyd9jlcO4w1utWoct1Il8ou7oS7szlzHWQ5Ellc6pYGs0vlIIuk99s5y5uGjRQlFOxe6CkKxgw0NddkfxhG5AqOdKpqAjOEjqhCWlCgckOauopaj_vhFBqUlIy-W_qY0WaGPI-ZfdPj2_0Fc5o8lW9lDkZheCHG7N2ZEfU6JXqEZWu6uTqAIjniRuQ=w400-h300' rel='image_src'/>
<meta content='http://frontpage.thewindhameagle.com/2021/12/public-works-crews-ready-to-tackle.html' property='og:url'/>
<meta content='Public Works crews ready to tackle snowstorms this winter' property='og:title'/>
<meta content='Town of Windham snowplows stand ready to begin clearing  streets as winter nears in the Sebago Lakes region. Both Windham and Raymond Depart...' property='og:description'/>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEiETyd9jlcO4w1utWoct1Il8ou7oS7szlzHWQ5Ellc6pYGs0vlIIuk99s5y5uGjRQlFOxe6CkKxgw0NddkfxhG5AqOdKpqAjOEjqhCWlCgckOauopaj_vhFBqUlIy-W_qY0WaGPI-ZfdPj2_0Fc5o8lW9lDkZheCHG7N2ZEfU6JXqEZWu6uTqAIjniRuQ=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Windham Eagle: Public Works crews ready to tackle snowstorms this winter</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 860px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 860px;
max-width: 860px;
_width: 860px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 240px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 240px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("240px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 240px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 240px;
margin-right: -240px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEiETyd9jlcO4w1utWoct1Il8ou7oS7szlzHWQ5Ellc6pYGs0vlIIuk99s5y5uGjRQlFOxe6CkKxgw0NddkfxhG5AqOdKpqAjOEjqhCWlCgckOauopaj_vhFBqUlIy-W_qY0WaGPI-ZfdPj2_0Fc5o8lW9lDkZheCHG7N2ZEfU6JXqEZWu6uTqAIjniRuQ=s72-w400-c-h300' property='og:image'/>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1191467285490879367&amp;zx=08335cde-56e9-40f7-a6e3-ac126d2a1b55' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=1191467285490879367&amp;zx=08335cde-56e9-40f7-a6e3-ac126d2a1b55' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<!-- data-ad-client=ca-pub-4811025031093760 -->

</head>
<body class='loading variant-pale'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://frontpage.thewindhameagle.com/' style='display: block'>
<img alt='The Windham Eagle' height='151px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-Xvlb4wK9KOA/U-pRzj2hr2I/AAAAAAAABM4/gY0NnFEV1e8/s1600/blogheader.jpg' style='display: block' width='851px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>
</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget Image' data-version='1' id='Image6'>
<div class='widget-content'>
<a href='https://www.spectrumhcp.com/services-orthopaedics/'>
<img alt='' height='150' id='Image6_img' src='https://1.bp.blogspot.com/-fwsVHUHp7HI/YajyRVk7TxI/AAAAAAAAAOM/ZVLdem8k7ho4XE_W8FfUiq7vWU1tmX_mACNcBGAsYHQ/s752/WindhamEagle752x150SnowboardKnees.png' width='752'/>
</a>
<br/>
</div>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, December 3, 2021</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://blogger.googleusercontent.com/img/a/AVvXsEiETyd9jlcO4w1utWoct1Il8ou7oS7szlzHWQ5Ellc6pYGs0vlIIuk99s5y5uGjRQlFOxe6CkKxgw0NddkfxhG5AqOdKpqAjOEjqhCWlCgckOauopaj_vhFBqUlIy-W_qY0WaGPI-ZfdPj2_0Fc5o8lW9lDkZheCHG7N2ZEfU6JXqEZWu6uTqAIjniRuQ=w400-h300' itemprop='image_url'/>
<meta content='1191467285490879367' itemprop='blogId'/>
<meta content='6207503112934437435' itemprop='postId'/>
<a name='6207503112934437435'></a>
<h3 class='post-title entry-title' itemprop='name'>
Public Works crews ready to tackle snowstorms this winter
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-6207503112934437435' itemprop='description articleBody'>
<p></p><table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: right;"><tbody><tr><td style="text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEiETyd9jlcO4w1utWoct1Il8ou7oS7szlzHWQ5Ellc6pYGs0vlIIuk99s5y5uGjRQlFOxe6CkKxgw0NddkfxhG5AqOdKpqAjOEjqhCWlCgckOauopaj_vhFBqUlIy-W_qY0WaGPI-ZfdPj2_0Fc5o8lW9lDkZheCHG7N2ZEfU6JXqEZWu6uTqAIjniRuQ=s2048" style="clear: right; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img border="0" data-original-height="1536" data-original-width="2048" height="300" src="https://blogger.googleusercontent.com/img/a/AVvXsEiETyd9jlcO4w1utWoct1Il8ou7oS7szlzHWQ5Ellc6pYGs0vlIIuk99s5y5uGjRQlFOxe6CkKxgw0NddkfxhG5AqOdKpqAjOEjqhCWlCgckOauopaj_vhFBqUlIy-W_qY0WaGPI-ZfdPj2_0Fc5o8lW9lDkZheCHG7N2ZEfU6JXqEZWu6uTqAIjniRuQ=w400-h300" width="400" /></a></td></tr><tr><td class="tr-caption" style="text-align: center;">Town of Windham snowplows stand ready to begin clearing&nbsp;<br />streets as winter nears in the Sebago Lakes region. Both <br />Windham and Raymond Department of Public Works directors<br />say crews, equipment and supplies are prepared for when winter<br />storms strike the area this winter. PHOTO BY ED PIERCE&nbsp;<br />&nbsp;</td></tr></tbody></table><i><span style="line-height: 107%;"><span style="font-family: inherit;">By Ed Pierce</span></span></i><p></p>

<p class="MsoNormal"><span style="line-height: 107%;"><span style="font-family: inherit;">Winter is nearing and both Public Works Departments in Windham
and Raymond say they are ready to clear away snow when storms strike in the
Lakes Region.<span style="mso-spacerun: yes;">&nbsp;&nbsp;&nbsp;&nbsp; </span><o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-family: inherit;"><span style="line-height: 107%;"></span></span></p><p></p><span style="line-height: 17.12px;">Members of the&nbsp;</span><span style="border: 1pt none windowtext; line-height: 17.12px; padding: 0in;">Windham Public Works Department plow about about 120 total miles of roadways every winter and the department&#8217;s ongoing priority during the winter months is to keep Windham roads clear and safe with residents able to commute on town streets without incident.</span><div><br /></div><div>According to Doug Fortier, Windham Public Works Director, Windham typically deploys 17 drivers to plow town streets during snowstorms, but depending upon weather conditions, other department staff members may be drafted to help out if needed.

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">&#8220;For us it&#8217;s all hands on deck during storms,&#8221; Fortier said. &#8220;You
could see custodians or other all town workers shoveling or clearing parking
lots.&#8221;</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.maine.gov/covid19/vaccines/vaccination-sites" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;" target="_blank"><img border="0" data-original-height="800" data-original-width="595" height="320" src="http://www.thewindhameagle.com/ads/oppall.jpg" width="238" /></a></div><span style="font-family: inherit;">Fortier said that the department has ordered two new trucks to
assist with plowing operations but may not see those new vehicles until next
summer. <br /></span><p></p>

<p class="MsoNormal"><o:p></o:p></p><p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">"They have been ordered but we haven&#8217;t seen them yet,&#8221; he said. &#8220;We
use salt and sand and do what we have to do to keep the roads clear.&#8221;</span></p><p></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"></p><span style="font-family: inherit;">Windham snow removal vehicles are equipped with two-way radio
communications to direct plow drivers to address problem intersections and
roadways as quickly as possible.</span><p></p>

<p class="MsoNormal" style="line-height: normal; margin-bottom: 0in;"><span style="color: black;"><span style="font-family: inherit;"><span style="border: 1pt none windowtext; mso-border-alt: none windowtext 0in; padding: 0in;">Salting roadways in the early stages of a storm keeps the snow
from bonding to the pavement and makes for easier removal. &nbsp;</span><o:p></o:p></span></span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">To create cleaner plowing, Windham may use a little less salt on
road surfaces than other towns. It&#8217;s estimated that during a typical snowstorm,
Windham DPW uses about 60 to 120 tons of salt on town streets.</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">Salt is purchased and replenished during the summer and off-season
months and has been readily available for stockpiling this year.</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">The most important thing that our residents can do to help us in
the snow removal process is to be patient, Fortier said.</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">Raymond Public Works Director Nathan White said his crew of nine
full-time and part-time staff members stands ready for whenever storms hit the
town.</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">&#8220;We&#8217;ve been ready for some time now,&#8221; White said. &#8220;We always shut
down for the week of Thanksgiving but before we did, we decided to run through
everything once again and have everything down just in case.&#8221;</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">He said all Raymond snowplow drivers have reviewed their assigned
routes and all snow removal trucks have been prepared for plowing.</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">White says that Raymond&#8217;s Department of Public Works crews
maintain about 56 miles of town roads and like their counterparts in Windham,
they use salt during snowstorms.</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">&#8220;Our stockpile was purchased using state DOT bidding and actually
the price for salt dropped slightly from a year ago,&#8221; White said. &#8220;It wasn&#8217;t a
big decrease, but it did go down some and every little bit helps.&#8221;</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">White said a sandpile has been replenished near Raymond Public
Works for residents who need sand for their residential driveway.</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="font-family: inherit;">The sand can be found in a small wooden shed on the right side of
the Public Works lot and residents are limited to no more than a couple of
5-gallon pails of sand at a time. The sandpile is open from 7 a.m. to 3 p.m.
Monday through Friday but closes during storms because of snowplow traffic.</span></p>

<p class="MsoNormal" style="background: white none repeat scroll 0% 0%; line-height: normal; margin-bottom: 0in; text-align: justify;"><span style="background-color: transparent; text-align: left;"><span style="font-family: inherit;">For this winter season, Raymond has two trucks which will be
pressed into snowplow service and White said that the town uses a fleet of up
to seven vehicles in total for plowing during snowstorms.</span></span></p>

<p class="MsoNormal"><span style="line-height: 107%;"><span style="font-family: inherit;">As far as what residents can do to assist during winter
storms, White said Raymond crews are experienced and know how to clear roads
safely and efficiently.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="line-height: 107%;"><span style="font-family: inherit;">&#8220;We work around our residents, it&#8217;s just snow,&#8221; he said.
&#8220;We&#8217;re prepared for anything, and this year is no different.&#8221; &lt;</span></span></p></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/17564979619787200118' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/17564979619787200118' rel='author' title='author profile'>
<span itemprop='name'>Ed Pierce</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://frontpage.thewindhameagle.com/2021/12/public-works-crews-ready-to-tackle.html' itemprop='url'/>
<a class='timestamp-link' href='http://frontpage.thewindhameagle.com/2021/12/public-works-crews-ready-to-tackle.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2021-12-03T02:34:00-05:00'>2:34 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=1191467285490879367&postID=6207503112934437435' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1340352376'>
<a href='https://www.blogger.com/post-edit.g?blogID=1191467285490879367&postID=6207503112934437435&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=6207503112934437435&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=6207503112934437435&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=6207503112934437435&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=6207503112934437435&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=1191467285490879367&postID=6207503112934437435&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://frontpage.thewindhameagle.com/search/label/Doug%20Fortier' rel='tag'>Doug Fortier</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Ed%20Pierce' rel='tag'>Ed Pierce</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Maine' rel='tag'>Maine</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Nathan%20White' rel='tag'>Nathan White</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Raymond' rel='tag'>Raymond</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Raymond%20Public%20Works%20Department' rel='tag'>Raymond Public Works Department</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/snow%20removal' rel='tag'>snow removal</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/snowstorms' rel='tag'>snowstorms</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/The%20Windham%20Eagle' rel='tag'>The Windham Eagle</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Windham' rel='tag'>Windham</a>,
<a href='http://frontpage.thewindhameagle.com/search/label/Windham%20Public%20Works%20Department' rel='tag'>Windham Public Works Department</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Your Comments Help Improve Your Community.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=1191467285490879367&postID=6207503112934437435' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3261120736-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
</div>
</div>
<div class='inline-ad'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thewindhameagle_main_Blog1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4811025031093760"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0007"
     data-ad-slot="4500477865"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://frontpage.thewindhameagle.com/2021/12/maines-assistant-principal-of-year.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://frontpage.thewindhameagle.com/2021/11/holiday-light-parade-prepares-to-dazzle.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://frontpage.thewindhameagle.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://frontpage.thewindhameagle.com/feeds/6207503112934437435/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Eagle - Sections</h2>
<div class='widget-content'>
<ul>
<li><a href='http://news.thewindhameagle.com/'>Eagle - Local News</a></li>
<li><a href='http://business.thewindhameagle.com/'>Eagle - Business</a></li>
<li><a href='http://sports.thewindhameagle.com/'>Eagle - Sports</a></li>
<li><a href='http://lifestyles.thewindhameagle.com/'>Eagle - Lifestyles</a></li>
<li><a href='http://entertainment.thewindhameagle.com/'>Eagle - Entertainment</a></li>
<li><a href='http://realestate.thewindhameagle.com/'>Eagle - Real Estate</a></li>
<li><a href='http://columnists.thewindhameagle.com/'>Eagle - Editorial</a></li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>View Our Online Page Turner</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2021/20211203'>
<img alt='View Our Online Page Turner' height='354' id='Image1_img' src='https://1.bp.blogspot.com/-PX5sh7knDCg/Yaj0jESkg1I/AAAAAAAAAOU/S371O1xITEYDyIKfh_CnDcXnedcQDvDNACNcBGAsYHQ/s354/_Page_01.jpg' width='232'/>
</a>
<br/>
<span class='caption'>Friday 12/03/21 Edition</span>
</div>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image5'>
<h2>Eagle Choice Awards</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2021/2021eaglechoice'>
<img alt='Eagle Choice Awards' height='186' id='Image5_img' src='https://1.bp.blogspot.com/-1N9IbVpYit8/YSZL32L4-iI/AAAAAAAACPo/RoHNAy2whQkmCKNnq05syHkxDaht14lNQCLcBGAsYHQ/s232/homepage%2Bimage_FINAL.jpg' width='232'/>
</a>
<br/>
<span class='caption'>2021 Eagle Choice Awards</span>
</div>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image4'>
<h2>Summer Guide</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2021/summerguide2021'>
<img alt='Summer Guide' height='232' id='Image4_img' src='http://1.bp.blogspot.com/-CoHA5ysCs2M/YLeHQq7lqmI/AAAAAAAACGs/ECSU5LjGtYEPrOY_7F4oiD1g7JmKAX-sgCK4BGAYYCw/s232/_Page_01.jpg' width='193'/>
</a>
<br/>
<span class='caption'>2021 Summer Guide</span>
</div>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image2'>
<h2>Home &amp; Garden Section</h2>
<div class='widget-content'>
<a href='http://www.thewindhameagle.com/online/2021/homegarden/'>
<img alt='Home &amp; Garden Section' height='354' id='Image2_img' src='https://1.bp.blogspot.com/-eIYNnqkqpi8/YVX9g0NWxsI/AAAAAAAAAMM/QqvvauJYdzwI4ZvtcizmbignjGXZj5wmACLcBGAsYHQ/s354/_Page_1.jpg' width='232'/>
</a>
<br/>
</div>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<h2>Local Connections</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.rsu14.org/'>RSU 14</a></li>
<li><a href='http://www.raymondmaine.org/'>Town of Raymond</a></li>
<li><a href='http://www.raymondvillagelibrary.org'>Raymond Village Library</a></li>
<li><a href='http://www.windhammaine.us/'>Town of Windham</a></li>
<li><a href='http://www.windham.lib.me.us'>Windham Public Library</a></li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget Image' data-version='1' id='Image3'>
<div class='widget-content'>
<a href='http://www.bnimaine.com'>
<img alt='' height='133' id='Image3_img' src='http://4.bp.blogspot.com/-ufR9wt0lOrc/YGS_SBJ99EI/AAAAAAAACEE/sWbl5wfVeCo5DPENkouhJH--BJSDoPE4QCK4BGAYYCw/s232/BC_Page_1.jpg' width='232'/>
</a>
<br/>
</div>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>Story &amp; Column Ideas</h2>
<div class='widget-content'>
<div style="font-weight: normal;"></div><div style="font-weight: normal;"><span style="font-size: 100%;">Editor@TheWindhamEagle.com</span></div><div><b>207-894-3500</b></div><div style="font-weight: normal;"></div>
</div>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>Advertising Contact:</h2>
<div class='widget-content'>
Melissa@TheWindhamEagle.com<div><b>Office: 207-894-3500</b></div><div><b>Cell: 207-329-3239</b></div><div><b>(text friendly)<br /></b></div>
</div>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image7'>
<div class='widget-content'>
<a href='https://forms.gle/HR2CWH7bqy55zzbZA'>
<img alt='' height='201' id='Image7_img' src='http://3.bp.blogspot.com/-627aGVEWTzI/YGS-sNh8qKI/AAAAAAAACD4/BHGwWRVE-vslRGWczWcTo4frphTXkwdqgCK4BGAYYCw/s232/web%2Brates%2Bclick%2Bad.png' width='232'/>
</a>
<br/>
<span class='caption'>CLICK IMAGE</span>
</div>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://frontpage.thewindhameagle.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>(122)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='posts'>
<li><a href='http://frontpage.thewindhameagle.com/2021/12/maines-assistant-principal-of-year.html'>Maine&#39;s &#39;Assistant Principal of the Year&#39; hails fr...</a></li>
<li><a href='http://frontpage.thewindhameagle.com/2021/12/public-works-crews-ready-to-tackle.html'>Public Works crews ready to tackle snowstorms this...</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/11/'>
November
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/10/'>
October
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/08/'>
August
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/07/'>
July
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/06/'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/05/'>
May
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/03/'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/02/'>
February
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2021/01/'>
January
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(211)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/12/'>
December
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(103)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(104)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(106)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(150)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(18)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(146)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(7)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(141)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(126)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(16)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://frontpage.thewindhameagle.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- thewindhameagle_sidebar-right-1_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4811025031093760"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="3379377002"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
</div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>Contributors</h2>
<div class='widget-content'>
<ul>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/11166927110482408327' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Bob</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/17564979619787200118' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Ed Pierce</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/04855586843200517170' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Kelly</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/11832690973907665834' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Melissa Mullen</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/09219785914733080628' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Niels Mank</a></li>
</ul>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyright 2013-2021 The Windham Eagle. Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3630122430-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>